Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Karina0714
07.11.2020 09:52 •
Информатика
Паскаль найдите произведение первых 10 натуральных чисел при оператора while
Показать ответ
Ответ:
Fiza15
07.08.2020 21:51
Program qq;
var per, res:integer;
begin
per:=1;
while(per < 10) do
begin
res:=per*(per + 1);
per := per + 1;
end;
write(res);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yanemykina2014
02.05.2020 11:22
Состояние морского аквариума контролирует 24 датчика. определите наименьшее количество сигнальных лампочек, необходимых для идентификации этих датчиков и передачи с них информации....
пупс110
25.09.2022 08:59
1.перевести число e3b5(в 16-той) в десятичную систему исчисления. 2.переведите целые числа 602(в десятичной) и 1000 (в десятичной) в двоичную систему счисления. 3.переведите...
Полина3333000999
04.10.2020 02:17
Музыкальный фрагмент был записан в формате стерео (двухканальная запись), затем оцифрован и сохранён в виде файла без использования сжатия данных. получившийся файл был передан...
Сумасшедшая55555
26.08.2020 12:06
Скорость передачи данных по некоторому каналу связи равна 256 000 бит/с. передача данных через это соединение заняла 2 минуты. определите информационный объём данных в килобайтах....
Ryddy
15.01.2020 00:50
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из символов и содержащий только строчные и прописные буквы латинского алфавита. В базе...
Gok67
20.12.2022 11:55
Составить программу для нахождения наименьшего общего кратного четырех натуральных чисел: по формуле нок(a,b)=(a*b)/нод(a*b) (определить процедуру, распознающую нод двух чисел)...
Arinka2184
20.11.2020 05:37
Выполните действия. 1-0,15: (11/12-0,75) а)0,9; б)0,1; в)5,1; г)0,14; д)0,41 умаляю !...
елена1181
20.11.2020 05:37
Глупенькому мальчику напишите уравнения реакции, вместо м подставьте ba mco3—mo—m(oh)2-mso3—mso4...
ira113311
20.11.2020 05:37
Синтаксический разбор предложения: у камина музыцировали читали вслух писали письма....
anastasiyaroma11
20.11.2020 05:37
Упробірку наливаємо1 мл розчину натрій гідроксиду ( або одну краплю в комірку планшета ) додаємо 1-2 краплі фенофталеіну ( або кладемо фенофталеіновий папірець) скласти рівняння...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var per, res:integer;
begin
per:=1;
while(per < 10) do
begin
res:=per*(per + 1);
per := per + 1;
end;
write(res);
end.