Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
диша4002
21.04.2020 19:53 •
Информатика
Паскаль. население некоторой страны в 1904 году было n1 человек, а в 1963 году, стало n2 человек. написать программу, которая вычисляет среднегодовой прирост населения за этот период при условии, что он был постоянным.
Показать ответ
Ответ:
morozhenkom
02.10.2020 23:25
Var n1,n2,p:real;
begin;
readln(n1);
readln(n2);
p:=(n2-n1)/59;
writeln(p);
end.
0,0
(0 оценок)
Ответ:
mishinevav
02.10.2020 23:25
Var n1,n2 : integer;
begin
write('n1=');
readln(n1);
write('n2=');
readln(n2);
writeln('Среднегодовой прирост = ',(n2-n1)/(1963-1904):6:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
алишер128
10.05.2023 13:14
Вводится число. если оно четное, то прибавить к нему 5 и вывести ответ. если нечетное, то вычесть из него 10 и вывести ответ....
12345Serik
10.05.2023 13:14
Операция m-разворот для произвольного массива состоит в том, что любые m подряд идущих элементов массива зыписываются в обратном порядке. например, (1,2,3,4,5,6,7)...
alyonaapresyan
06.01.2020 20:14
2. Голорание информации (1 Б.) Ниже указан фрагмент таблицы ASCII (кодировка windows-1251), которая может кодировать и декодировать текст.Символ | Бинарный код | Символ...
kfkkffkdkd
03.10.2022 12:49
Array массивінде бірнеше операцияны орындаңдар: 1)10-элементтің саны бар float типтегі массивті жариялап және оған нөлдік бастапқы мәндерінде тағайындаңдар. 2)Array=10...
begemot20031
11.12.2020 18:29
Порівняйте інтерфейси вікон програм MS Word , MS PowerPoint з інтерфейсом MS Excel ...
Любимка97
06.07.2021 19:40
Кто тут свеж? ? я всё ещё не понимаю, что означает выделенная часть. ...
odolskij2016
07.04.2023 08:19
1. что такое информация? 2. примеры получения зрительной информации.3. примеры достоверной и недостоверной информации.4. переведи: 512 кбайт = мбайт; 2,7 гбайт = кбайт.5....
sjsjsjs1
02.03.2023 06:08
Длинна 16м площадь 144м квадратных ширина 9м .найди периметр....
Лия0211
02.03.2023 06:08
Почему и.с.бах часто менял место работы(кратко)...
RIKk456
02.03.2023 06:08
Напишите какую нибудь про кукурузу. более такую сказочную...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
readln(n1);
readln(n2);
p:=(n2-n1)/59;
writeln(p);
end.
begin
write('n1=');
readln(n1);
write('n2=');
readln(n2);
writeln('Среднегодовой прирост = ',(n2-n1)/(1963-1904):6:2);
end.