В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
маняня4
маняня4
27.03.2022 19:00 •  Информатика

Паскаль напишите программу, содержащую процедуру print, которая выводит последовательность: aababcabcd abc xyz

Показать ответ
Ответ:
Krisrus2010
Krisrus2010
02.08.2020 07:46
Procedure print();
 var i,j: char;
begin
 for i := 'A' to 'Z' do
 for j := 'A' to i do
   write(j)
end;

begin
 print()
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота