В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Domashka00
Domashka00
15.06.2022 13:59 •  Информатика

Паскаль. написать программу разветвляющегося алгоритма решения ниже данной на языке pascal : даны два целых числа: a, b. проверить истинность высказывания: «справедливы неравенства a > 1 и b < – 3».

Показать ответ
Ответ:

Program programm;

var A,B: integer;

begin

 writeln('Введите число A: ');

 readln(A);

 writeln('Введите число B: ');

 readln(B);

 if (A > 1) and (B < -3) then

   writeln('Неравенство ВЫПОЛНЕНО!')

 else

   writeln('Неравенствено НЕ выполненно!');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота