В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Eka228
Eka228
09.12.2020 04:07 •  Информатика

Паскаль. написать программу при процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. входящие данные: r (радиус); выходящие данные: s (площадь), l (длина окружности)

Показать ответ
Ответ:
katpetrompet4345
katpetrompet4345
02.10.2020 16:11
Program primer;const Pi=3.14;
procedure SandL(R: integer; var S,L: real);
begin
   S:=Pi*Power(R,2);      L:=2*R*Pi;   end;
var R: integer;
S,L: real;
Begin
readln(R);
SandL(r,s,l);
writeln(Trunc(s),' ',Trunc(l));
end.
ABC Pascal
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота