В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
syaninp087af
syaninp087af
02.03.2020 18:59 •  Информатика

Паскаль Написать программу, которая определяет, является ли воздух холодным или горячим, при вводе с клавиатуры градусов Цельсия (обозначение: °C).

Показать ответ
Ответ:
DinaraDamir
DinaraDamir
06.01.2021 16:43

var n, i, t, min:Integer;

begin

write('Введите число измерений: ');

readln(n);

for i:=1 to n do begin

write(i, '-е измерение равно: ');

read(t);

if t < 0 then

writeln('Воздух холодный')

else

writeln('Воздух горячий');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота