В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
марко19
марко19
09.02.2021 04:58 •  Информатика

Паскаль. написать программу. человек хочет положить деньги в банк под a% годовых на b лет. посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.

Показать ответ
Ответ:
Вика6789754
Вика6789754
03.10.2020 16:50
Var a,b,c:real; 
begin 
writeln('Введите через пробел: сумму, годовой процент, количество лет'); 
read(c,a,b); 
repeat 
c:=c+0.01*a*c; 
b:=b-1; 
writeln('Сумма, которую можно получить = ',c); 
until b=0; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота