Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
NiKaEmpty
02.12.2020 21:06 •
Информатика
Паскаль. на вход программе подаётся натуральное число n< =1000. выведите количество делителей числа n, включая 1 и само число n. ( )
Показать ответ
Ответ:
Raimbek711
08.10.2020 05:38
// PascalABC.NET 3.3
begin
var a:=ReadInteger;
writeln(Range(1,a).Where(x->a mod x=0).Count);
end.
Пример:
12
6
0,0
(0 оценок)
Популярные вопросы: Информатика
ba150704
09.05.2020 08:43
Инфа,практическая,нужна...
DarvinaDark
11.12.2022 08:27
Укажите верные операторы: * Delete(s+p,3,2);Delete(s,3,4);Delete( транспорт ,2,5);k:=Delete( транспорт ,2,5);Delete(3,4,s);...
GuliaNias
19.02.2023 18:16
время 21:25 сдача в 22:00 ,буду благодарна. ...
ksarbinaz
27.03.2023 12:36
Чем отличаются CD, DVD и Blu Ray диски? И чем они сходны? ( )...
vlad007g
30.10.2022 13:38
Де серед грунтів переважають чьорноземи типові?! А) ПОЛІСЬКА ЗОНА Б) СТЕПОВА ЗОНА В)ЛІСОСТЕПОВА ЗОНА...
MarySilverstone
30.10.2022 13:38
Точка К – середина отрезка СD, точка М – середина отрезка СК. Найдите СМ, МК, КD если СD = 8 см умоляю...
Андріана1111111
23.03.2022 23:17
Read the examples below and complete tag questions using appropriate auxiliary verbs and pronouns. © His journey was long, o ? - Yes, it was.The King believed that...
vans10004
24.08.2021 13:24
ИСТОРИЯ КАЗАХСТАНА определите правда или ложь 1) Эпоху бронзы на территории Казахстана называют андроновской 2) В Костанайской области находятся поселения, именуемые...
Space0611
24.08.2021 13:24
укажите обьект исследованния физической географий А) города. В)горы С) государство Д) село Е) промышленность ...
элизабет35
03.06.2023 12:20
Ice7. кан жол : чыйырА) кум : ташБ) кеме : ЯхтаВ) дарыя : арыкГ) кылыч : найза...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var a:=ReadInteger;
writeln(Range(1,a).Where(x->a mod x=0).Count);
end.
Пример:
12
6