В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
killmepleaseeee
killmepleaseeee
23.06.2021 09:33 •  Информатика

Паскаль. дан текст. написать программу, которая подсчитывает количество слов, в тексте учитывая, что между словами может быть по несколько пробелов.

Показать ответ
Ответ:
caralina1
caralina1
28.09.2020 10:47
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  var s:=ReadlnString('Вводите:');
  Write('Кол-во слов: ',s.ToWords.Count)
end.

Тестовое решение
Вводите: А роза     упала     на лапу   Азора
Кол-во слов: 6
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота