Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kolart
26.01.2020 17:41 •
Информатика
Паскаль, цикл while,
запрашивать числа до тех пор пока их сумма не станет > =100,вывести количество чисел
Показать ответ
Ответ:
durindub007
27.08.2020 19:03
var a,b,c:integer;
begin
b:=0;
while b<=100 do
begin
readln(a);
b+=a;
c+=1;
end;
write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
булати
20.12.2020 07:30
Println оператор орындалғаннан кейін экранға шығару нәтижесін анықта:дүрыс жауап нұсқасын таңда:АрткаM тексерумеңзерді жаңа жолға аудару«Hello world!» мәтінін шығаружақшаларды экранға...
шаурмичкаone
11.02.2022 13:04
Требуется оклеить обоями стены комнаты, длина которой 5м, ширина - 3м, а высота - 2,8м. хватит ли 8 рулонов обоев размером 10м на 0,5м для оклейки комнаты, если отходы не превосходят...
егор1465
22.10.2022 13:26
Ввести с клавиатуры три числа, и вывести их в порядке убывания....
Викасичек
14.06.2021 13:11
Является ли перевёртышем число. напишите на с++....
ЛизкаПодлизка111
24.10.2022 19:51
1.64-цветный рисунок содержит 512 мбайт информации. из какого количества точек он состоит? 2.для хранения растрового изображения размером 256х256 пикселов отвели 53 кбайт памяти....
vramazanova4
12.11.2022 23:43
Составьте программу нахождения значения выражения (a-(d+21)*2)*(c-7*k), где значения переменных а, d, с, и k вводятся с клавиатуры....
chemposovadiana
22.01.2023 11:25
Известно что в массиве имеются нулевые элементы . напечатать все элементы кроме первого. на паскале...
thewitefox
07.02.2021 17:27
Решить эту в pascal: найти минимальный среди максимальных элементов каждого из столбцов матриц с(5,10) и d(10,20). решить с использованием подпрограммы....
irinalera22
06.09.2021 16:21
Долгота звука при транскрипции слова обозначается надстрочной чертой. как поставить надстрочную черту в word e при клавиатуры? ....
Алинаwlis
02.01.2023 08:16
Как присвоить переменной минимальное значение (тип integer) на паскале! ! а то забыл! (могу решать программу другими но я хочу минимизировать программу)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:integer;
begin
b:=0;
while b<=100 do
begin
readln(a);
b+=a;
c+=1;
end;
write(c);
end.