Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
2MaRiIa2
29.11.2020 19:11 •
Информатика
Паскаль авс. ,напишите процедуру, которая принимает параметр – натуральное число n – и выводит на экран линию из n символов '–'
Показать ответ
Ответ:
ГЛУПАЯДОМАШКА
19.07.2020 12:20
Program gt;
var n:longint;
procedure Liniya(N: longint);
var i:longint;
begin
for i:=1 to n do
write('-');
end;
begin
readln(n);
Liniya(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
relax217
22.05.2020 20:42
Написать программу на С++, определяющую класс IP адреса (IPv4) IP адрес вводится с клавиатуры в стандартном формате (127.0.0.1). Программа должна распознать адрес и ответить,...
12389p
13.05.2022 05:49
Складіть проєкт для побудови графіка функції у=-7*х+ 100. Використовуючи цей графік, розв яжіть наближено рівняння-7*х + 100 =0...
ZORaSsa
01.06.2023 10:12
Құжатта жүгіртпе жолды құру үшін қандай тег қолданылады?...
dimar3256
01.08.2022 16:07
Складіть проєкт для побудови графіка функції у=-7*х+ 100. Використовуючи цей графік, розв яжіть наближено рівняння-7*х + 100 =0...
ларисаяна
05.03.2020 22:39
НУЖНА Определите значение целочисленной переменной b после выполнения фрагмента программы: a:=1234; a:=(a mod 100)*100; b:=a div 100 + 14; В ответе запишите только число...
Niker04
15.09.2022 17:21
Расмотрите програмный код.укажите тело цикла...
POPKA1kemping
04.03.2020 06:22
Информатика ! в одномерном массиве размерностью N случайных чисел в интервале от -30 до 30 определить сколько положительных элементов кратно 3. Исходный массив и ответ...
СерегаБатя
27.12.2020 16:20
Здравствуйте, учу язык python, в учебнике есть задание, но я не уверена что решила его правильно, при вводе elif выскакивает ошибка, поэтому написала следующим образом,...
shybite
23.12.2021 14:46
Реши пример: y=89+54370+29. Дана программа на языке программирования Паскаль для решения данного примера. Заполни пропуски. var y:real; begin (89+543)/(70+29) 89+543/(70+29)...
Kaldomova2014
23.12.2021 14:46
Решите задачу на растворы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n:longint;
procedure Liniya(N: longint);
var i:longint;
begin
for i:=1 to n do
write('-');
end;
begin
readln(n);
Liniya(n);
end.