В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
KOJIOCOK
KOJIOCOK
11.07.2021 12:54 •  Информатика

Паскаль абс. составить программу для решения следующей : пират флинт положил 5000$ в банк под 3,5% годовых. через сколько лет сумма привысит 7000$?

Показать ответ
Ответ:
slisar4ukbogda
slisar4ukbogda
11.10.2020 02:37

Паскаль) хаха) изи)

program PuratFlint;

var sum, year, sum2: integer;

begin

sum := 5000;

sum2 := 7000;

year := 0;

while sum <= sum2 do

begin

sum := sum + sum / 100 * 3.5;

year := year + 1;

end;

write(year);

end.

я же говорил что изи)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота