Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
NatyGranilace
26.12.2021 12:21 •
Информатика
Паскаль
1.составить программу вычисления значения выражения y=2x+6, где х=0,455
Показать ответ
Ответ:
Scucorif
07.10.2020 19:27
program primer;
var x,y:integer;
begin
Readln(x);
y=2x-6;
Writeln(y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitleas
04.05.2021 13:50
Решить на c# ! 1 мая 2006 года – это день недели понедельник. вводится любая дата месяца май. определить день недели....
tatleb
26.08.2021 14:08
Южный мост(чипсет)обеспечивает работу 1) процессора 2)оперативной памяти 3)внешних устройств 4) подсистемы...
zild228
07.01.2023 12:57
Написать программу подсчитывающую вол-во цифр в заданном числе....
Trap00ra
07.09.2022 04:38
Напишите программу на Pascal: Напишите среднее значение целых положительных чисел, которые вводятся с клавиатуры (окончание ввода-ввод числа 0)...
mmrkrolik
30.04.2022 18:48
Какое число будет напечатано на экране при выполнении нижеприведенного алгоритма? алг нач цел x, s s := -1 нц для x от 10 до -3 шаг -2 s := s - x s := s + 1 кц...
мария2382
29.12.2022 21:46
Файл презентации созданный с программы powerpoint имеет расширение 1) ppt (pptx) 2) txt 3) pas 4) bmp...
дариана2006
07.07.2021 17:50
с задачей! Муравьи идут друг за другом по неровной лесной тропе. На их пути встречаются ямки, в которые могут провалиться несколько муравьём......
Hffjcdhudyhx
02.01.2020 20:12
3. Назови алфавиты систем счисления с основаниями 10,2,8,16. По...
Dalishka808
05.01.2023 21:33
Текстовый документ содержит 1500000 символов. Человек набирает в компьютер текст со скоростью 120 знаков в минуту. Сколько понадобится времени в часах для ввода...
NeYch999
23.01.2021 05:51
ВО Задача может быть успешно решена только тогда, когда она очень четко описана. Из приведенного списка задач выберите те, которые сформулированы четко: 1.«прочитать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program primer;
var x,y:integer;
begin
Readln(x);
y=2x-6;
Writeln(y);
End.