В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

(паскаль ) 1.найти сумму ряда s=15+16+17++n 2.составить программу вывода 30 целых чисел на экран .

Показать ответ
Ответ:
умник20072
умник20072
07.10.2020 08:04
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
1)
begin
var a:=ReadArrInteger('Введите массив', ReadInteger('n ='));
var s:=a.Select(t -> t).sum;
Writeln(s);
end.
2)
begin
randomize;
for var i:=1 to 30 do
  writeln(-100 + random(101));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота