В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Паскаль 1) напишите программу, которая выводит на экран все трехзначные числа, которые не делятся на 7. 2) решить уравнение x^2+y^2=z^2 для натуральных чисел не превосходящих 100

Показать ответ
Ответ:
11111269
11111269
16.06.2020 01:04

1)

var
a: array[1..900] of integer;
i,n: integer;
begin
n:=99;
for i:=1 to 900 do
begin
inc(n);
a[i]:=n;
if a[i] mod 7 <>0 then write(a[i]:4);
end;
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота