Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Anas11111
12.09.2022 13:59 •
Информатика
Pascal вывести на экран 5 строк с ручным вводом текста. например с новым годом!
Показать ответ
Ответ:
Minimuux
10.07.2020 16:55
Program dd;
var a:string;
i:integer;
begin
readln(a);
for i:=1 to 4 do
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
найксон
29.06.2022 08:21
Дана структура struct time { int hour; int min; int sec ;}; Пользуясь таким структурным типом, составить программу, определяющуу предшествует ли время t1 времени t2(в...
NastyaANIME
10.08.2020 12:42
Выбери верный адрес ячейки. - E 8 -29 -VVV...
s2702e
09.12.2021 10:25
Какие графические примитивы используются в программе paint ?...
сяньчик
14.10.2021 20:16
2.Как можно поменять местами два любых элемента массива? 3.Какие проекты из курса математики, физики и других предметов можно создать с использованием замены элементов...
mullakaeva85
11.07.2021 10:50
Складіть рівняння хімічних реакцій послідовних перетворень для одержання (ii) хлориду з міді....
100dan100
30.05.2021 17:34
Впрямоугольном треугольнике один из катетов равен 10 см а высота проведенная гипотенузе равна 6 найдите длину второго катета. вместе с рисунком...
Alinalime10
12.03.2023 01:37
Нужно! считая, что каждый символ кодируется одним байтом, определите информационный объем следующего высказывания: в одном килограмме 1000 граммов. с объяснением как вы...
Гаргульчик
12.03.2023 01:37
Произведение ,где первый множитель-число 2, а второй множитель разность чисел 1028 и 679...
dgony2003
16.09.2020 08:39
Изучите рисунок 5,6 сделайте вывод о причинах массовых миграций в районы центральной россии и юга сибири. 4. составьте анализ по рисунку 7, укажите причины миграции населения....
parus27
12.03.2023 01:37
Ідейно - художній аналіз вірша декадент ( франка )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:string;
i:integer;
begin
readln(a);
for i:=1 to 4 do
writeln(a);
end.