Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
синийлис1
14.10.2021 10:56 •
Информатика
Pascal! верно ли , что: "данные числа x,y являются координатами точки, лежащей в первой координатной четверти"?
Показать ответ
Ответ:
Ирина7679
03.10.2020 05:31
Program one;
var x,y:real;
begin
readln(x,y)
if x>0 and y>0
then
write('Верно') ;
else
write('Нет');
end
0,0
(0 оценок)
Популярные вопросы: Информатика
sapogidarom
29.06.2021 17:01
В некоторую часть были завезено 40 криптомаршрутизаторов различных производителей (отечественых и зарубежных производителей) и различных характеристик. В частности,...
Лизунчик011
26.07.2021 19:52
Файл размером 15 мбайт передается через некоторое соединение в течении 2 минут.сколько секунд будет передаваться файл размером 640 кбайт через это же соединение?...
K1p2r4f4
12.04.2023 14:50
Сообщение, записанное буквами из 64-символьного алфавита, содержит 20 символов. какой объем информации оно несет? в ответе только одно число в битах...
lirazelio
06.06.2021 10:09
Переменная value = 100 хранит в себе значение, рав- ное 100. в цикле while каждый раз пользователю предлага- ется ввести число. вводимое пользователем значение будет...
yra8372004
06.06.2021 10:09
Найти сумму элементов массива,имеющих нечётные номера. 30...
genagnatyk123
06.06.2021 10:09
Сцикла while выведите в консоль поданный ниже треугольник: * * * * * * * * * *...
rustie
18.07.2022 19:14
Решить: значение арифметического выражения: 4∙25^4 – 5^4 + 14 записали в системе счисления с основанием 5. какова сумма цифр содержащихся в этой записи? ответ укажите...
89533807722qoznnn7
18.07.2022 19:14
Найди значение выражения. (1∨1)∨(1∨1)∨(1∨1)...
LolaTi
16.11.2020 01:57
Написать программку выводящую числа от одного до 10 (при for или while) с c# ....
кор17
29.01.2021 20:08
Что не является персональными данными? фамилия имя отчество паспортные данные болезни дата и место рождения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,y:real;
begin
readln(x,y)
if x>0 and y>0
then
write('Верно') ;
else
write('Нет');
end