В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bikolik27nn
Bikolik27nn
21.05.2023 06:07 •  Информатика

Pascal составьте программу для вычисления произведения второй цифры и третьей цифры трехзначного целого числа, значение которого вводится с клавиатуры .

Показать ответ
Ответ:
konor271
konor271
09.10.2020 09:58
Var a, b, c, d:integer;
begin
Read(a);
b:=a mod 10;
c:=a mod 100;
d:=c div 10;
WriteLn(b*d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота