Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Pasthop
16.04.2020 08:18 •
Информатика
Pascal)) составить программу которая выводит на экран бегущую строку
Показать ответ
Ответ:
Qudipue1
02.10.2020 22:22
НА пример:
var
a,b:=integer
begin
writeln('Введите число а');
read(a);
writeln('Введите число b');
read(b);
end.
Получается, что writeln Выводит на экран, что ты ввёл/ввела в скобках.
0,0
(0 оценок)
Популярные вопросы: Информатика
vmartynova77
16.12.2021 11:22
Напишите программу для решения предложенной задачи, наберите и отладьте ее. Файл с программой пришлите учителю на почту. (для решения задачи потребуются арифметические операции...
MEhelpYOU
09.01.2023 23:51
Дан массив Т1…T13. Посчитать количество отрицательных элементов массива с четными индексами (n). Если n 7 все элементы с нечетными индексамиувеличить на 10, иначе все элементы...
arekhvanova
07.06.2020 03:26
Задача о пути торможения автомобиля дана на языке Паскаль, как ее записать, используя Питон?...
kolart
29.01.2023 03:58
Значение арифметического выражения: 9²⁰¹⁶ + З²⁰¹⁵ — 9 — записали в системе счисления с основанием 3. ответьте на вопрос, сколько цифр «2» содержится в записи?...
AzalieySagaz
12.08.2020 04:24
Придумати продовження твору в. сухомлинського спляча кнгига...
vlad1457
12.08.2020 04:24
Розв’яжіть рівнянняf(x)-g(-1)=0 ,якщо f(x)=(x+1)(x²–x+1) i g(x)=12x\x+2. іть!...
nursultan18
12.08.2020 04:24
Площадь параллелограмма abcd равна 60 . точка e середина стороны cd.найдите площадь треугольника ade...
elvinaaminova2004
12.08.2020 04:24
Заполните таблицу. органоиды амёбы протея и их функиции органоид i функции i i i...
artemnovik506
12.08.2020 04:24
12см*3 12см*3см 1дм-3см 5 х 2дм 12см-3см 2дм-3см 2дм+3см 3см+5см 4см х4...
khabarova84
12.08.2020 04:24
Треугольник со сторонами 3 см 4 см и 5 см является прямоугольным?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a,b:=integer
begin
writeln('Введите число а');
read(a);
writeln('Введите число b');
read(b);
end.
Получается, что writeln Выводит на экран, что ты ввёл/ввела в скобках.