В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fyxfhltn
fyxfhltn
18.08.2020 01:26 •  Информатика

Pascal: составить программу для нахождения частного от деления,при условии,что знаменатель больше 5

Показать ответ
Ответ:
cmh3
cmh3
05.08.2020 10:18

program das;

var a,b,cha : real;

begin

writeln('Введите числитель и знаменатель:');

readln(a,b);

if b > 5 then

begin

cha := a / b;

writeln('Частное равно ', cha);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота