В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fhtyf
fhtyf
18.04.2022 09:47 •  Информатика

Pascal, написать программу, находящую площадь и периметр треугольника.​

Показать ответ
Ответ:
снежана195
снежана195
11.01.2021 12:26

var a,b,c,p,s:real;

begin

readln(a,b,c);

p:=a+b+c;

s:=sqrt(p/2*(p/2-a)*(p/2-b)*(p/2-c));

write('Периметр равен: ',p,' Площадь равна: ',s);

end.

Объяснение:


Pascal, написать программу, находящую площадь и периметр треугольника.​
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота