Pascal дан равнобедренный треугольник, в котором известны основание и высота, проведенная к ней. составить программу для вычисления боковой стороны равнобедренного треугольника.
Var a,b : integer; begin Write('Основание:'); Read(a); Write('Высота:'); Read(b); Write('Боковая сторона треугольника равна '+ sqrt(a*a + b*b));//по теор Пифагора end.
begin
Write('Основание:');
Read(a);
Write('Высота:');
Read(b);
Write('Боковая сторона треугольника равна '+ sqrt(a*a + b*b));//по теор Пифагора
end.