Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ХПолинаХ
25.05.2023 04:29 •
Информатика
Pascal: cума квадратів всіх двозначних непарних чисел, які діляться на 3 та їх кількість
Показать ответ
Ответ:
inna0509781
09.08.2020 16:33
Program skv;
var
s, c, i: integer;
begin
c := 0;
s := 0;
for i := 10 to 99 do
if (i mod 2 = 1) and (i mod 3 = 0) then
begin
s := s + i;
c := c + 1;
end;
writeln('Сума: ', s);
writeln('Кількість: ', c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kristina1605lps
09.06.2021 16:05
Какие качества нужны, чтобы стать хорошим специалистом? Как ты понимаешь высказывание: Самая трудная профессия - быть человеком ? Вырази свои мысли в 6-7 предложениях и набери...
Катя26031990
23.03.2023 16:40
Дан граф. Укажи количество точек сочленения и мостов этого графа. Перечисли порядок обхода его с алгоритма поиск в ширину(ответ запиши с больших букв через запятую с пробелом)....
aleksа005005
22.12.2020 03:43
Вычисли значение математического выражения ms excel:(66+186) -2(70:(3+8)...
Lumenarix
27.09.2022 23:54
Сколько страниц текста можно разместить в памяти, если но одной странице 40 строк по 60 символов(1сивол- 1 байт). какова высота стопке, если 100 страниц 1 см....
саша1501
27.09.2022 23:54
Составить программу(паскаль): даны действительные числа x, y, z. вычислить min2(x+y+z/2, xyz)+1...
Кошка022
19.04.2020 13:53
Сколько значащих нулей в двоичной записи числа 4^590 + 8^350 – 2^1020 – 25? 40Б...
Жулдуз111
08.09.2022 22:35
Бытовая химия Если человек не последовал указаниям по использованию средств, что может случиться?...
morugadenys
05.10.2022 02:22
Подберите определения к данным сущ. и поставьте их в форме превосходной степени.Составьте предложения с полученными словосочетаниями. Срок,опыт,уважение полководец,поступок,проблема....
RinOkumura99
31.01.2020 06:03
Як рослини лісу пристосувалися до різних умов освітлення...
sennik41
14.01.2023 00:06
10.Найдите максимально возможную высоту Капеллы (склонение 45° 58´) над горизонтом при наблюдении с местности широта киторой составляет 23°27 ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s, c, i: integer;
begin
c := 0;
s := 0;
for i := 10 to 99 do
if (i mod 2 = 1) and (i mod 3 = 0) then
begin
s := s + i;
c := c + 1;
end;
writeln('Сума: ', s);
writeln('Кількість: ', c);
end.