В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
саша10103
саша10103
02.05.2022 04:19 •  Информатика

Pascal, цикл для, составить программу. 1)последовательно вводятся 10 целых чисел. найти среднее арифметическое этих чисел

Показать ответ
Ответ:
ArtimonТёма22887
ArtimonТёма22887
04.10.2020 23:43
Program up1;
var i,q,w:integer;w:real;
begin
for i:=1 to 10 do
begin
write('введите число');
read(q);
w:=w+q;
end;
e:=w/10;
write('средне арихметическое чисел',e);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота