Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
vasilzuk
21.10.2021 06:07 •
Информатика
Pascal abc: вводятся x и y. заменить большее из этих чисел разностью большего и меньшего.
Показать ответ
Ответ:
Natasha7554
03.10.2020 00:05
Program test;
var
x, y : integer;
begin
Write("Введите x:");
Readln(x);
Write("Введите y:);
Readln(y);
if (x > y) then
begin
x := x - y;
Writeln(x);
end
else
begin
y := y -x;
Writeln(y);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
шкода4
26.03.2023 06:50
Составить программу для вычисления нод с модифицированного алгоритма евклида...
OlyaSara
25.08.2021 07:35
Составить по информатике с линейным и разветвляющим алгоритмом,простые...
IceOneBro
22.07.2020 15:12
умаляю кто ответит подпишусь...
denisdudkin739
07.08.2021 10:58
Заранее ) 1 наименьшим элементом изображения на графическом экране является: а курсор б символ в пиксель г линия 2 цвет пикселя на экране монитора формируется из следующих базовых...
zelim7
06.12.2022 18:03
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: очень с объяснением...
nik255377866689
09.04.2020 18:42
Напишите программу вычисления корней квадратного уравнения A,B,C вводятся пользователем....
namdokp09srw
20.03.2020 09:21
Пропускная канала измеряется в битах в секунду (бит/с). 1 Гбит/с=2Мбит/с=Мбит/с...
11715
08.06.2023 04:03
Решите задания на PHYTON...
Daniela080722
18.09.2022 19:10
запишите на языке Паскаль фрагмент программы соответствуеющий блок-схеме. Определите значение переменной К после его выполнения при следующих значениях переменной х: 1, 5, - 10, 3,...
luss55
16.12.2020 17:05
Наберите программу, добавьте описание типов переменных и добейтесь ее работо . Самостоятельно : Иван Иванович захотел получить распечатку : как будет меняться сумма вклада по кварталам?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x, y : integer;
begin
Write("Введите x:");
Readln(x);
Write("Введите y:);
Readln(y);
if (x > y) then
begin
x := x - y;
Writeln(x);
end
else
begin
y := y -x;
Writeln(y);
end;
end.