Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
alinalisnenko
18.07.2021 13:59 •
Информатика
Pascal abc составьте программу, которая определяет на какую букву заканчивается третье слово в предложении.
Показать ответ
Ответ:
AlexFireStreamGun
11.09.2020 01:46
Var a: string;
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zulik007
03.04.2020 12:09
Определите, какое значение примет переменная С в результате выполнения данной последовательности операторов присваивания: a:=8; b:=a/2; c:=43 mod a; a:=(b+c) div 6; b:=b+1; c:=sqrt(abs(a*b-14));...
vikshaaa
29.01.2023 18:01
Постройте логическую схему функции...
betmen654
01.12.2021 14:23
Дан массив Л(10). Заоплнить его целыми числами из отрезка [-12;29]. Вычислить корень квадратный из каждого элемента массива и вывести полученный массив на экран...
УмныйЧеловек1999
30.01.2023 07:49
Дан массив, состоящий из 17 элементов. Заполнить его целыми числами из отрезка [58;98].Вычислить:-Количество элементов, больших некоторого числа В;-произведение пяти первых элементов;-сумму...
дашенька158
08.05.2021 08:12
Ребят , проблема с циклами. Обойдусь без предысторий с хорошим учителем ... Нужно написать циклы while и repeat/until. Обязательно с оператором if, ибо учитель просит, так как...
zoltomon
28.01.2020 07:33
решить... Записать простым кодом паскаля......
КоТэПрЕзИдЕнТэ
07.05.2020 06:34
Во сколько раз различаются информативные объемы звуковых файлов, записанных в одном и том же формате без сжатия, если 5-ти минутный монофонический фрагмент в первом случае был...
ssnn70p0aegz
13.12.2022 07:41
Напишите программу для данной обстановки ...
АнжеликаАнгелочек
02.04.2022 11:42
Каков информативный объём файла формата jpg, хранящего графическое изображение размером 1024х768 пикселей, если глубина цвета составляет 16 бит, а при кодировании графического...
ЯУмницаРаЗуМнИцА
02.10.2020 14:48
Вычислите десятичные эквиваленты наибольшего и наименьшего натуральных трехразрядных чисел в шестнадцатеричной системы счисления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.