Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
den4ik22855
02.12.2021 20:51 •
Информатика
Pascal abc. составьте программу для нахождения массовой доли вещества в растворе. масса растворенного вещества m₁ и общая масса раствора m вводятся с клавиатуры. указание массовая доля вещества в растворе вычесляется по формуле: ω=m₁/m
Показать ответ
Ответ:
kiskaignatushkina
03.10.2020 07:52
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
var m,m1:real;
Write('Введите через пробел m, m1 ->'); Read(m,m1);
Writeln('w=',m1/m)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
matelskayaelizowz66m
08.07.2022 16:37
К прикладным программам относятся : a) MS Excel,MS PowerPoint, MS Access b) Qbasic, Pascal c) Norton Commander, FAR d) MS DOS, Windows e) AVR , Doctor Web...
Catcat123dogdog
28.06.2022 16:57
сегодня здать надо там цыфроми надо...
расулкрасава05
19.01.2022 15:07
Напишите алгоритм в словесной форме покупки лекарств в аптеке, состоящий из 4 действий....
Камила77
26.06.2022 07:11
Привести три примера глобальных моделей . (Информатика)...
zlatoust99
13.07.2021 16:12
Даны 3 различных целых числа. найти среднее из них. basic....
Il123456
05.05.2020 07:08
Превращение баран в батон в два хода...
vikahamka711
05.05.2020 07:08
составьте 5 слов которые бывают только мн числа и 5 слов которые бывают только ед числа...
bikosh02
05.05.2020 07:08
Сторона треугольника 21, а две другие образуют угол 60 и относятся как 3: 8. найдите неизвестные стороны и углы треугольника....
марина1930
05.05.2020 07:08
По 3класс описать собаку используя слова have и. has got 5-6 предложений.....
astatined
05.05.2020 07:08
Только с пояснением хотя бы на один раскройте скобки, поставив глагол в правильной форме. present simple (настоящем простом). например: ) student. ) to university.- a) are, b)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var m,m1:real;
Write('Введите через пробел m, m1 ->'); Read(m,m1);
Writeln('w=',m1/m)
end.