Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
NEO178
27.08.2021 16:25 •
Информатика
Pascal abc! решите! заменить группы подряд идущих нулей на один нуль.
Показать ответ
Ответ:
vvvvsidorina
30.08.2020 23:51
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var s:=ReadlnString('>');
Writeln(RegEx.Replace(s,'0{2,}','0'))
end.
Тестовое решение
> 100x100=10000; 10км=10х1000=10000(м)
10x10=10; 10км=10х10=10(м)
0,0
(0 оценок)
Популярные вопросы: Информатика
Olka1909
13.09.2022 05:55
Определите, какие значения принимают выражения, если А=1, В=0, С=0....
BackTiger007
06.04.2023 21:25
Домашнее задание написать программу (в тетради) Найти периметр пятиугольника, если длины его сторон а, b.c. d.f - вводятся с клавиатуры (через read)...
Govnyuk
29.04.2020 22:48
Система счисления! 15 ! ! ! перевести и выполнить проверку 1) 716⁸ -x10 2) 202³ -x10 3) 223(10) -x4 4)616 ⁷ -x10 5) 401 ⁵ -x10...
ЛадаАндреева
17.09.2020 21:51
Воснове классификации поколений вычислительных машин лежит: варианты ответов 1 быстpодействие  2 оpганизация памяти  3 оpганизация обмена инфомацией  4 элементная база...
АняПоторалова
17.09.2020 21:51
Решила, но ни один из ответов не подходит. в одной из кодировок unicode каждый символ кодируется 16 битами. оцените размер следующего предложения в данной кодировке: однажды...
ДарьяТихонюк
16.06.2020 01:42
Укого есть тетрадка корниенко комплексный зошит для контроля знань 10 кл скиньте 1 контрольную...
annsamoilenko16
16.06.2020 01:42
Все устройства компьютера (ввода, вывода, системный блок)....
кпрооо
16.06.2020 01:42
Наиюмалюй пристрій введеня, який, на твою думку, може з явитися в майбутньому. розкажи як він працюватиме...
vkakochka
16.06.2020 01:42
Какое из перечисленных ниже выражений имеет наибольшое значение ? 1)213 8. 2)128 10 +8 10 +4 10 3) 10001010 2. в ответе запишите это значение в деситичной системе счисления...
карамелька115
16.06.2020 01:42
Напишите программу на языке программирования питон: дано шестизначное число. найти: произведение его цифр. перевернуть все числа во веденном числе....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var s:=ReadlnString('>');
Writeln(RegEx.Replace(s,'0{2,}','0'))
end.
Тестовое решение
> 100x100=10000; 10км=10х1000=10000(м)
10x10=10; 10км=10х10=10(м)