Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Maksikar
09.11.2022 13:09 •
Информатика
Pascal abc. подсчитать разность первых 23-х целых положительных чисел. (с счетчиком for ) или топо того
Показать ответ
Ответ:
влад2317
15.07.2020 19:20
Var
i,r:integer;
begin
for i:=1 to 23 do
r:=r-i;
writeln('разность разность первых 23-х целых числе: ',r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fqx
25.12.2021 14:02
Составьте программу с использованием графических примитивов (не менее трех) Помните: сначала нужно подготовить эскиз рисунка на листе в клетку! import pygame from math import...
nekit120
18.04.2022 18:19
Описати функцію у=arccos(x). Скласти програму розв язку рівняння cos(ax+b) =c...
Rus1411
09.02.2021 14:54
Вкаком году было открытее радиосвязи...
sndzhychayana
09.02.2021 14:54
Вячейке d5 электронной таблицы записана формул. эту формулу скопировали в ячейку c4. в результате знание в ячейке c4 вычисляется по формуле 3x+y, где x - значение в ячейке...
Svetlanaaaa16
21.03.2022 20:06
Коле 208 лет, настя младше вовы на d16, вова старше коли на 11002, надя младше коли на 102. кому сколько лет? только последние цифры внизу...
Kleira
25.04.2023 00:05
Какую характеристику звуковой информации определяет количество измерений громкости звука за одну секунду...
ruslanchiksmirozrw6o
10.10.2022 11:21
Определите значение переменной а после исполнения следующего алгоритма а: =3 b: =50 a: =b: 5*a b: =9+a*b...
gtufifk
23.01.2022 10:25
Решите в ! найти сумму цифр целого числа больших 7 класс...
kavaii29
14.01.2021 00:25
В! сколько раз данная цифра встречается в данном числе решить с repeat. 7 класс...
sashaopalko123
10.01.2022 13:29
Написать прогу на паскале: написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,r:integer;
begin
for i:=1 to 23 do
r:=r-i;
writeln('разность разность первых 23-х целых числе: ',r);
end.