В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nikitabeg
nikitabeg
09.05.2022 05:02 •  Информатика

pascal abc net
a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
б) составьте программу, выводящую на экран все числа от - 10 до 10,а также их модули
-10 10
-9 9

Показать ответ
Ответ:
karinaflyg
karinaflyg
11.10.2020 04:20

1) Program l1;

Var a:integer;

Begin

For a:= 1 to 10 do Writeln(a, ' ', a*a,' ',a*a*a);

end.

2) Program l2;

Var a,b: integer;

Begin

For a:= -10 to 10 do

begin

b:=Abs(a);

Writeln(a, ' ' ,b);

end;

end.

Я не проверял работает ли , но по идее должно

0,0(0 оценок)
Ответ:
polinaponomare1
polinaponomare1
11.10.2020 04:20

===== PascalABC.NET =====

=1=

begin

 for var a := 1 to 10 do

   Println(a, a * a, a * a * a)

end.

=2=

begin

 for var a := -10 to 10 do

   Println(a, Abs(a))

end.


pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота