В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Pascal ABC. Написать программу, которая выводит таблицу квадратов целых положительных чисел, последовательность которых вводится с клавиатуры.​

Показать ответ
Ответ:
cwqfqeggqeg
cwqfqeggqeg
09.10.2020 13:08
Программное обеспечение-это набор команд ,управляющих работой компьютера. Без программного обеспечения компьютер не сможет выполнять задачи, которые мы обычно связываем с компьютерами. 
функции программного обеспечения следующие: 1)управлять компьютерными ресурсами организации;2)обеспечивать пользователя всеми инструментами,необходимыми для извлечения пользы из этих ресурсов; 3)выполнять роль посредника между организациями и хранимой информацией ;выбор соответствующего потребностям организации программного обеспечения - одна из ключевых задач управляющего персонала
0,0(0 оценок)
Ответ:
pocemonpickachu
pocemonpickachu
10.02.2021 04:00
var
  m, n, i, j: integer;
  s: real;
  a: array[,] of real;
 
begin
  write('Введите S: ');
  read(s);
  write('Введите M, N: ');
  read(m, n);
  setlength(a, m + 1, n + 1);
  writeln('Введите элементы матрицы: ');
  for i := 1 to m do
    for j := 1 to n do
      read(a[i, j]);
  for i := 1 to m do
  begin
    for j := 1 to n do 
      if a[i, j] <> s then
      begin
        writeln(a[i, j]);
        break;
      end;
    if a[i, j] = s then
      writeln('-');
  end;
end.

Пример:
Введите S: 7
Введите M, N: 3 4
Введите элементы матрицы:
7 4 3 7
3 5 1 4
7 7 7 7
4
3
-
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота