В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
tupitsa3
tupitsa3
13.02.2022 14:13 •  Информатика

Определите значение переменной t после выполнения программы, если значение переменной n=6, а значение переменной t=96?
var n,t,v: integer;
begin
readln(n);
readln(t);
if n<>t then begin
v := n;
n := t;
t:= v;
writeln('n=',n,'; t=',t);
end
else
writeln('Введены одинаковые числа');
readln;
end.

Показать ответ
Ответ:
1660044
1660044
14.10.2020 07:10

6

Даю 100%

Поставила на бум, а оказалось правильно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота