В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
paraxatdin
paraxatdin
16.04.2021 02:00 •  Информатика

Определите закономерность и составьте программу заполнения массива а[1..10] следующими числами : индекс элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 3 6 9 12 15 18 21 24 27 30

Показать ответ
Ответ:
Марина0506
Марина0506
21.06.2020 15:52
var a:array[1..10] of integer;
i:integer;
begin

for i:=1 to 10 do begin
a[i]:=3*i;
write(a[i]:3);
end;

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота