В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
shams200108
shams200108
10.06.2022 22:49 •  Информатика

очень Информатика, язык паскаль, 9 класс. Составить программу вычисления значений функции для любого значения х:

Показать ответ
Ответ:
Софамимими
Софамимими
13.10.2020 03:41

Объяснение:

uses crt;

var x, F: real;

begin

write('x = ');

readln(x);

if x<=3 then

F:=x*x-3*x+9

else

F:=1/(x*x*x+6);

writeln(F);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота