Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sitnikovaalice
22.05.2020 02:19 •
Информатика
Объяснить, что будет напечатано программой program e1; var x: byte; begin for x: =1 to 5 do writeln (x+1); end
Показать ответ
Ответ:
botiyava
08.10.2020 18:43
Будут выведены цифры (каждая с новой строки) на экран:
2
3
4
5
6
0,0
(0 оценок)
Популярные вопросы: Информатика
Efendieva2004
18.04.2021 09:07
Что произойдет , если вы вставите из буфера обмена рисунок, кторый больше по размерам, чем область для рисункав паинт...
Yaroslav1640
15.09.2021 08:49
Вставь пропущенные слова, человек воспринимает информацию с чувств то,что мы слышим ушами, информации от источника звуковой информации человек воспринимает которые обрабатывает...
Нонэйм2
03.07.2021 08:47
Ато я не в очереди стоят мальчики и девочки. в начале каждой минуты, если за каким-то мальчиком стоит девочка, то он меняется с ней местами, пропуская ее вперед (при...
Юля3класс
03.07.2021 08:47
Склавиатуры вводятся целые числа. количество чисел неизвестно, признак окончания ввода 0. напишите программу, которая вычисляет произведение чисел, которые оканчиваются...
4544545454
09.09.2020 19:31
Дано n - количество троек чисел. Затем вводятся сами тройки чисел, т.е. в каждой из n строк вводится по три натуральных числа. Выясните, какое количество троек чисел...
Мишаня1721
08.03.2020 11:53
Напишите программу, которая принимает на вход строку и выводит кол-во цифр в этой строке Воспользуйтесь методом строки str.isdigit() и циклом while Примеры ввода: abc123...
Sofa8412
12.02.2020 22:43
Анализ Проанализируйте программу робота «Часовой». Обратите внимание на числовые параметры, используемые в блоках. Может ли робот выполнить все функции военного часового?...
Муликил
18.09.2020 16:12
1. Төлен Әбдіков туралы не білдіңдер? Қандай шығармаларынбілесіңдер?2. «Қонақтар» әңгімесінің кейіпкерлері кімдер?3. Әңгімеде қазақ ауылының тұрмыс-тіршілігі қалай суреттелген?4....
Valeria12351778
18.09.2020 16:12
Дано число. Найдите квадрат этого числа. Выведите полученное число. 1.Составьте блок-схему для данной задачи. 2.Изобразите объекты на форме для решения данной задачи....
big31
18.09.2020 16:12
Выберите правильный ответ: 1. Хроматофор – это: а) оболочка клетки водоросли; б) хлоропласт водоросли; в) орган размножения водоросли; г) листовая пластинка бурых водорослей....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
2
3
4
5
6