В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kanayevasaniya
kanayevasaniya
16.08.2022 11:23 •  Информатика

нужно заранее! Составить программу для нахождения суммы кубов чисел последовательности a1, …, an.​

Показать ответ
Ответ:
Crazs
Crazs
17.01.2021 20:36

s = 0

a = int(input("Введите a1: "))

an = int(input("Введите an: "))

for i in range(a,an+1):

   s += i ** 3

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота