Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Mezhanova16
01.10.2021 05:39 •
Информатика
Нужно ввести на паскале вот такую : одноклеточная амёба каждые 3 часа делится на две клетки. сколько амёб будет через 12 часов. использовать циклы. заранее .
Показать ответ
Ответ:
mariii222
07.07.2020 09:49
Var x,i:integer;
begin
x:=1;
i:=3;
while(i<12) do
begin
if i mod 3=0 then x:=2*x;
i:=i+1;
end;
writeln(x," амёб будет через 12 часов");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AnastasiaPonomarenko
21.05.2022 16:57
Объём дискеты составляет 1 нн мб, рассчитать сколько книг может поместиться на дискету, если для хранения 1 символа используется 1 байт, количество страниц в книге, строк на...
geragyy
07.03.2021 08:32
Напишите программу, которая заменяет расширение у заданного имени файла. входные данные первая строка содержит имя файла, которое нужно изменить. во второй строке записано нужное...
Wonderfulgirl30
27.02.2020 12:05
Практическая работа номер 7 сортировка и поиск данных в электронных таблицах в EXCELE...
ЕжикТумыный
29.03.2022 10:29
1. Среди приведённых ниже четырёх чисел, записанных в различных системах счисления, найди максимальное и запиши его в ответе в десятичной системе счисления. В ответе запиши только...
123456532
01.11.2021 20:35
В языке ассемблера для процессора «Тетриум» есть команда ADDSUB. Эта команда берёт значения регистров b, c и d и кладёт в регистр a величину 2^b+2^c−2^d. При расчёте энергопотребления...
KASPE72
30.06.2022 06:51
Друзья, информатики, как это делать Сделайте как просят. ...
1256545544
05.05.2021 04:01
Получился двоичный код:...
айка397
16.12.2022 19:46
Данные в электронных таблицах – это только: а. текст, число и формула б. текст и число в. формула г. число и формула...
Andrew12331
23.08.2021 15:08
ответить на каждый вопрос: 1)что такое информация. 2) чем занимается наука информатика. 3) свойства информации. 4) информационные процессы. 5) виды информации в информатике....
оля20121
12.05.2021 15:02
Напишите не менее трех причин военных побед гуннов мне очееень ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
x:=1;
i:=3;
while(i<12) do
begin
if i mod 3=0 then x:=2*x;
i:=i+1;
end;
writeln(x," амёб будет через 12 часов");
end.