В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
bdnhm1
bdnhm1
18.06.2020 04:15 •  Информатика

Нужно в паскале написать программу , которая сложит все натуральные числа в диапазене от a до b. (например от 23 до 74)

Показать ответ
Ответ:
Марина8908
Марина8908
12.06.2020 21:57
Program sum;

Var n,m,i,s: longint;
Begin
write('задайте первый член последовательности: ');
readln(m);
Write('задайте n-ый член последовательности: ');
Readln(n);
s:=0;
For i:=m To n Do
s:=s+i;
writeln('сумма чисел от ',m,' до 'n,' равна: ',s);
Readln;
End.
Тут от m до n
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота