Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ника2346олл
17.05.2020 14:51 •
Информатика
Нужно составить в паскале программу, которая выводит на экран в строку через пробел числа, кратные 10 в промежутке от 100 до 500. ! буду .
Показать ответ
Ответ:
firsovata2017tatyana
08.10.2020 11:19
Program dfgd;
var
i: integer;
begin
for i := 100 to 500 do
if (i mod 10 = 0)
then write(i, ' ');
end.
0,0
(0 оценок)
Ответ:
27081984e
08.10.2020 11:19
Program Question;
var i: integer;
begin
for i:=10 to 50 do
writeln(i*10 + ' ');
end.
Чем плох предыдущий ответ: цикл проработает 400 раз, из которых 360 будут бесполезны.
0,0
(0 оценок)
Популярные вопросы: Информатика
оля1911
03.04.2022 22:53
Как в Excel записать если 0 =x =1 то y=-1 ??...
Прммрррр
31.12.2022 20:59
Запусти Паскаль и введи программу: program x1; var a,b,c:integer; begin a:=−16; b:=abs(a); writeln( abs(−16)= ,b); c:=sqr(b); writeln( sqr(b)= ,c); c:=sqr(b+b); writeln( sqr(b+b)=...
daryalit1967
13.04.2020 07:44
Write a Java program that accepts the weight of 40 students. Print the maximum weight under 50kg. (Loop)...
dsokaof12lisalislais
13.06.2021 08:46
Информатика сор 8 класс...
влад2262
10.09.2022 20:22
. ИНФОРМАТИКА 8 КЛАСС...
fari85851
11.01.2022 09:56
W pliku, który otrzymasz od nauczyciela, umieszczono wykaz szkolnych lektur (imię i nazwisko autora, tytuł): a. uporządkuj dane alfabetycznie według nazwiska autora, b. wyświetl...
catxripunowa
23.03.2020 09:59
Задачи по информатике, 1) Объем видеопамяти равен 1200 Кб и она разделена на 4 страницы. Какое максимальное количество цветов можно использовать при разрешающей экрана 800*600...
alin42
11.05.2021 03:00
Напишите программу, которая получает на вход с клавиатуры целое положительное число (не превосходящее 100000) и определяет сумму цифр в нём, меньших 4, но больших 0. Программа...
vladEfimenko1
06.03.2020 22:11
PYTHO На вход программы получаем число X. Причём 10000 = X =1000000Напишите программу, которая находит сумму чётных цифр числа и сумму нечётных цифр. Например:123456Сумма чётных...
Denkuzo176
20.07.2020 06:38
Что написано на бумаге, которую серый и чёрный коты показывают Котилио ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
i: integer;
begin
for i := 100 to 500 do
if (i mod 10 = 0)
then write(i, ' ');
end.
var i: integer;
begin
for i:=10 to 50 do
writeln(i*10 + ' ');
end.
Чем плох предыдущий ответ: цикл проработает 400 раз, из которых 360 будут бесполезны.