В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Костя228337
Костя228337
26.03.2023 13:54 •  Информатика

Нужно составить программу в бейсик. по теме «составление программ линейных алгоритмов». три сопротивления r1, r2, r3 соединены последовательно. найти сопротивление соединения.

Показать ответ
Ответ:
Ivanøva34
Ivanøva34
12.11.2020 19:36

#include <iostream>

#include <stdio.h>

#include <locale.h>

#include <cmath>

int main() {

setlocale(LC_ALL, "Rus");

system("chcp 1251");

double a, b, h, x;

printf("Введите начало и конец отрезка\n");

scanf_s("%lf %lf", &a, &b);

if (a > b) {

 printf("Начало отрезка находится дальше конца. Введите сначала большее число, затем меньшее\n");

 scanf_s("%lf %lf", &a, &b);

}

printf("Введите шаг\n");

scanf_s("%lf", &h);

if (h <= 0) {

 printf("Шаг не может быть отрицательным или равным 0\n");

 scanf_s("%lf", &h);

}

printf("    x         y\n");

for (x = a; x < b; x += h) {

 printf("%lf  ", x);

 printf("%lf\n", log(3 * x - 1));

}

system("pause");

return(0);

}

0,0(0 оценок)
Ответ:
shumilovakate
shumilovakate
30.03.2023 14:57

Объяснение:

1. Что такое сайт? (Сайт – это набор страниц, посвященных одной тематике и связанных между собой гиперссылками.)

2. Что такое Web-страница? (Web-страница представляет собой файл с расширением *.html, который содержит информацию и специальные команды – HTML-коды, определяющие в каком виде эта информация будет отображаться в окне браузера)

3. Что должна иметь каждая страница сайта? (Свой Internet адрес, который состоит из адреса сайта и имени файла, соответствующего данной странице.)

4. Классификация сайтов. Как называется сайт, который …. (1 слайд файла ПРОВЕРКА.notebook) – у доски

5. Типы сайтов. Установите соответствие между типом сайта и технологией его создания. (2 слайд файла ПРОВЕРКА.notebook) – у доски

6. Установить этапы разработки сайта по порядку. (3 слайд файла ПРОВЕРКА.notebook) – у доски

7. Назовите параметры, по которым оценивается сайт. (Сайт оценивается по контенту, внешнему виду, навигации.) Что такое контент? Навигация? – с места

8. Какие рекомендации нужно соблюдать для того, чтобы сайт считался хорошим? (файл OMS Проверка 1-3, задание 1) – у доски

9. Как называется разбиение сайта на страницы? (Структура сайта) (файл OMS Проверка 1-3, задание 3) – у доски

10. Какие основные элементы должен содержать каждый сайт? (Логотип, заголовок сайта, главное меню) (файл OMS Проверка 3-4, задание 3) – у доски

11. Какие требования предъявляются к организации главного меню? (файл OMS Проверка 3-4, задание 4) – у доски

12. Какие создания сайтов вы знаете? (При языка программирования, при визуальных редакторов, при конструктора, с CMS движка, заказать сайт) – устно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота