В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Exzampkle
Exzampkle
07.07.2021 20:17 •  Информатика

Нужно составить программу на C# Сколько времени в минутах затратит студент на дорогу из школы, если известна длина расстояния S в километрах и средняя скорость движения школьника V км/час?

Показать ответ
Ответ:
abrikosikhii
abrikosikhii
12.02.2021 20:31

using System;

Class Program

{

static main void()

{

Console.WriteLine("Enter length and speed:");

Console.Write("S = ");

double s = double.Parse(Console.ReadLine);

Console.Write("V = ");

double v = double.Parse(Console.ReadLine);

double t = s / v;

Console.Write("t = {0}\n", t);

Console.ReadLine();

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота