В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikakotova3
vikakotova3
24.05.2023 02:44 •  Информатика

Нужно расписать на языке паскаль определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b : = 24/a*4 в ответе укажите одно целое число– значение переменной b.

Показать ответ
Ответ:
Marina22111
Marina22111
08.10.2020 17:27
A:=10-4*2 = 2
b:=24/2*4=48
0,0(0 оценок)
Ответ:
sagatsayazhan
sagatsayazhan
08.10.2020 17:27
1) Полная программа:

var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.

2) ответ: 48.

ответ: 48.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота