В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Юличка111333
Юличка111333
21.12.2021 08:38 •  Информатика

нужно Напишите программу, которая выводит True, если цифры
двухзначного числа равны. И False, если не равны.

Показать ответ
Ответ:
Eazyeazy
Eazyeazy
29.03.2021 12:00

WorldExpert.

Вроде.

.

.

.

.

.

0,0(0 оценок)
Ответ:
amanullina
amanullina
29.03.2021 12:00

Объяснение:

var

 a : integer;

begin

 a:= 66;    //  или можно считать с клавиатуры  при read(a);

 if a mod 11 = 0 then

   writeln('true')

 else

   writeln('false')

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота