В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Igarexaaa1
Igarexaaa1
10.01.2023 14:04 •  Информатика

Нужно написать программу в такое найдите сумму и произведение трех введенных с клавиатуры чисел! входные данные 1 2 3 выходные 5=6 р=6 надо

Показать ответ
Ответ:
likunya
likunya
03.07.2020 01:56
Var a,b,c: integer;
  begin 
 write('Введите три целых числа, разделяя их пробелом: ');
  readln(a,b,c);
    writeln('сумма=',a+b+c,' произведение=',a*b*c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота