В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
4977
4977
06.06.2022 03:41 •  Информатика

Нужно написать программу в паскале, используя оператор цикла с постусловием repeat until. "определить количество натуральных чисел, рассматривая их в порядке возрастания, сумма кубов которых не превышает 50000."

Показать ответ
Ответ:
Rita1007
Rita1007
22.09.2020 20:58
Var
  i, s: longint;

begin
  i := 1;
  s := 0;
  repeat
    s := s + i * i * i;
    i := i + 1;
  until s >= 50000;
  writeln(i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота