Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Ваня111111222
09.10.2022 03:44 •
Информатика
Нужно написать программу в паскале: дано целое трёхзначное число, определить является ли оно чётным.
Показать ответ
Ответ:
anutka2018
30.08.2020 19:17
Program pr;
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aysol
16.04.2023 21:39
: Для того, щоб повторно не вказувати модуль при використанні функцій використовують конструкцію (напишіть маленькими англійськими літерами) :...
щгоот
11.09.2020 17:51
Определите значение переменных s и i после выполнения фрагмента программы...
Пользовательудален
16.07.2020 10:06
Используя текстовый редактор, подготовьте небольшой отчет на тему « модель черного ящика·· » . опишите проблему множественности вариантов модели « черного ящика» для одной и той...
Срочноооооопжлст
02.09.2020 03:36
Информатика 1 в цифровом режиме цифровой клавиатуры в языке клавиша del 1. работает как delete 2 работает как точка 3 как запятая. 2 в навигационном режиме цифровой клавиатуры клавиша...
ЖеняРай
08.06.2020 00:36
Как называется в компе тот вещь каторый двигается с мышки....
Йцвсмпнремьливвьс
25.05.2023 20:30
ИНФОРМАТИКА а) текст б) графика в) звук г) видео д) архивные е) исполняемые 1) bmp 6) zip 11) com 16) bat 2) mov 7) mp3 12) avi 17) txt 3) exe 8) rtf 13) wav 18) midi 4) doc 9) gif...
DILLERONLOLOLOSHKA
21.06.2020 06:40
Определить размер музыкального файла длительностью 3 минуты (в кбайт), записанного в режиме 16 бит, 44100 гц, «стерео»....
hudo1
15.03.2021 00:33
Как рассчитать на сколько лет хватит нефти в россии если её запасы 6,7 млрд,а добыча 304 млн в год?...
vika2007
15.03.2021 00:33
Гуманизм как учение характеризуется 1) отрицанием человека изменять свою судьбу 2) стремлением усилить власть церкви 3) признанием значимости науки в жизни человека 4) убеждённостью,...
GoldHorse
15.03.2021 00:33
Водном провинциальном городе 10 октября выборы в местный парламент, в котором участвовали все жители. все голосовавшие за партию авн уважают его лидера. среди голосовавших за другие...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.