В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ujbgb
ujbgb
10.04.2020 04:21 •  Информатика

Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.

Показать ответ
Ответ:
Zheka1163
Zheka1163
07.10.2020 19:58
Вот решение вашей задачи
Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.
0,0(0 оценок)
Ответ:
chertan98
chertan98
07.10.2020 19:58
Var
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
  begin
  for j:= 1 to n do
    Write('*');
  Writeln;
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота