В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fiskevich2
fiskevich2
18.05.2022 23:03 •  Информатика

Нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0,5)

Показать ответ
Ответ:
svetsok2006
svetsok2006
28.05.2020 09:35

var x:real;

begin

readln(x);

if (x<5)and(x>0) then writeln('prinadlejit') else writeln('ne prinadlejit');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота