В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
лиана252
лиана252
07.02.2020 23:05 •  Информатика

Нужно ! написать программу проверяющую, принадлежит ли число введенное с данной клавиатуры промежутку от 0 до 5. (0; 5) (а> 0) and (a< 5) начало: begin writeln('') if ; wriyeln(''); end.

Показать ответ
Ответ:
viktordemi2015
viktordemi2015
24.06.2020 09:45
Program abc
var a:longint;
begin
Writeln('Введите число');
readln(a);
if  a>0 and a<5 then writeln('Podhodit')
else writeln('Ne podhodit');
end.
0,0(0 оценок)
Ответ:
ViKtOrIaSmIrNoVa2007
ViKtOrIaSmIrNoVa2007
24.06.2020 09:45
Program zadanie;
var
a:real;
begin
readln(a);
if (а<0) and (a>5) then Writeln('принадлежит ') else
wriyeln('непринадлежит ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота