В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gnastasiya5
gnastasiya5
21.04.2022 07:22 •  Информатика

Нужно написать программу проверки знания даты основания санкт-петербурга.

Показать ответ
Ответ:
SeitZhanel11
SeitZhanel11
06.07.2020 01:26
var a,b,c,d:integer;
begin
writeln('Напиши дату основания Санкт-Питербурга(день месяц и год)');
writeln('день');
read(a);
writeln('месяц');
read(b);
writeln('год');
read(c);
if (a=27) and (b=5) and (c=1703) then
writeln('Молодец всё правильно')
else
writeln('Ты где то допустил ошибку');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота